Archivo Etiqueta: la seguridad de Linux

CYBER NOTICIAS

CVE-2020-10713: La falla de BootHole afecta prácticamente a todas las distribuciones de Linux

BootHole es una nueva vulnerabilidad en el gestor de arranque GRUB2 utilizado por la mayoría de las distribuciones de Linux. La vulnerabilidad, CVE-2020-10713, puede ser explotado para la ejecución de código arbitrario durante el proceso de arranque, incluso con el arranque seguro habilitado. Si se explota con éxito, la vulnerabilidad podría dar…

CYBER NOTICIAS

CVE-2019 a 14287: Sudo Bug permite que los usuarios restringidos para ejecutar comandos como raíz

CVE-2019 a 14287 es una nueva vulnerabilidad descubierta en Sudo. Sudo es considerado uno de los programas más importantes y ampliamente utilizado para Unix- y sistemas operativos que permite a un usuario autorizado a ejecutar una orden como superusuario u otro basado en Linux…

CYBER NOTICIAS

CVE-2019-15107: La vulnerabilidad de ejecución remota de código en Webmin

webmin, una aplicación basada en la web para administradores de sistemas de sistemas basados ​​en Unix (Linux, FreeBSD, o servidores OpenBSD), contiene una puerta trasera que podría permitir a un atacante remoto ejecutar comandos maliciosos con privilegios de root. Un sistema comprometido más adelante se puede utilizar para navegar más…

CYBER NOTICIAS

CVE-2019-5736 Un error en Linux Runc Permite el acceso no autorizado Raíz

CVE-2019-5736 es otra vulnerabilidad Linux descubierto en el código de contenedor núcleo Runc. La herramienta Runc se describe como un peso ligero, aplicación portátil del formato abierto de contenedores (OCF) que proporciona tiempo de ejecución envase. CVE-2019-5736 Detalles técnicos La falla de seguridad potencialmente…

CYBER NOTICIAS

CVE-2019-3462: Linux Gestor de paquetes APT puede ser hackeado a distancia debido a falla crítica

Un defecto peligroso se ha descubierto en el gestor de paquetes APT para las distribuciones de Linux que permite a los hackers para hackear forma remota los equipos de destino. La cuestión está siendo rastreado en el aviso CVE-2019 a 3462, que da más información sobre la vulnerabilidad. Los afectados…

CYBER NOTICIAS

Tres vulnerabilidades en systemd-journald descubiertos (CVE-2.018-16.864)

Tres vulnerabilidades en un componente del sistema han sido descubiertos por los investigadores de Qualys. Las vulnerabilidades son CVE-2018-16864, CVE-2018-16.865, y CVE-2.018-16866, y los parches de direccionamiento ellos ya están disponibles. Más específicamente, que se fueron descubiertos en systemd-journald, que es una parte…

Compartir en Facebook Compartir
Cargando ...
Compartir en Twitter Pío
Cargando ...
Compartir en Google Plus Compartir
Cargando ...
Compartir en Linkedin Compartir
Cargando ...
Compartir en Digg Compartir
Compartir en Reddit Compartir
Cargando ...
Compartir en Stumbleupon Compartir
Cargando ...