Archives de mots clés: Linux

CYBER NOUVELLES

Logiciel malveillant Drovorub Linux utilisé à des fins d'espionnage par des pirates informatiques russes

Un dangereux malware Linux appelé Drovorub a récemment été découvert comme étant un outil d'espionnage utilisé par des pirates informatiques russes dans des campagnes d'attaque.. Des nouvelles récentes à son sujet révèlent que la portée des intrusions pourrait avoir un impact particulièrement élevé. Détails à ce sujet…

CYBER NOUVELLES

CVE-2020-10713: La faille BootHole affecte pratiquement toutes les distributions Linux

BootHole est une nouvelle vulnérabilité dans le chargeur de démarrage GRUB2 utilisé par la plupart des distributions Linux. La vulnérabilité, CVE-2020-10713, peut être exploité pour l'exécution de code arbitraire pendant le processus de démarrage, même avec Secure Boot activé. Si elle est exploitée avec succès, la vulnérabilité pourrait donner…

CYBER NOUVELLES

CVE-2020-7982: Une vulnérabilité dans OpenWRT attaques MITM Permet

Une vulnérabilité a été détectée dans le gestionnaire de paquets du système d'exploitation open-source OpenWRT. Identifié comme CVE-2020-7982, la vulnérabilité pourrait permettre aux acteurs de la menace COMPORTER embarqués et périphériques réseau en cours d'exécution sur le système d'exploitation. Qu'est-ce que le CVE-2020-7982 officielle MITRE…

Suppression des menaces

.Fichier Virus CR1 (PureLocker Ransomware) – Comment faire pour supprimer ce

stf-CR1-virus-file-extension-PureLocker-ransomware

Qu'est-ce fichier virus .CR1? .Fichier Virus CR1 est également connu sous le nom PureLocker ransomware qui crypte les fichiers et demande une rançon. attaques de Windows, Linux, Mac OS. PureLocker ou autrement connu sous le nom de fichier Virus .CR1 est ransomware. Il crypte les fichiers sous Windows,…

CYBER NOUVELLES

CVE-2019-14287: Sudo Bug permet aux utilisateurs restreints d'exécuter des commandes comme Racine

CVE-2019-14287 est une nouvelle vulnérabilité découverte dans Sudo. Sudo est considéré comme l'un des programmes les plus importants et les plus utilisés pour Unix- et les systèmes d'exploitation basés sur Linux qui permet à un utilisateur autorisé à exécuter une commande en tant que super-utilisateur ou d'une autre…

CYBER NOUVELLES

CVE-2019-15107: De code à distance vulnérabilité d'exécution dans Webmin

Webmin, une application basée sur le Web pour les administrateurs système de systèmes basés sur Unix (Linux, FreeBSD, ou des serveurs OpenBSD), contient une porte dérobée qui pourrait permettre à des attaquants distants d'exécuter des commandes malveillantes avec les privilèges root. Un système compromis peut ensuite être utilisé pour naviguer plus…

Partager sur Facebook Partager
Loading ...
Partager sur Twitter Tweet
Loading ...
Partager sur Google Plus Partager
Loading ...
Partager sur Linkedin Partager
Loading ...
Partager sur Digg Partager
Partager sur Reddit Partager
Loading ...
Partager sur Stumbleupon Partager
Loading ...