archivi Linux - Come, Tecnologia e Security Forum PC | SensorsTechForum.com
NOTIZIA

CVE-2019-7304: Privilege Escalation vulnerabilità in snapD

Un'altra vulnerabilità di Linux è stato scoperto che incidono snapD, il pacchetto installato di default in Ubuntu e utilizzato in altre distribuzioni come Debian, OpenSUSE, Arch Linux, Fedora e da solo. La vulnerabilità potrebbe consentire a un attaccante locale per ottenere privilegi di amministratore. Questo…

NOTIZIA

CVE-2019-5736 Linux Un difetto in Runc Consente di accesso non autorizzato Root

CVE-2019-5736 è l'ennesima vulnerabilità Linux scoperto nel nucleo Runc codice del contenitore. Lo strumento Runc è descritto come un peso leggero, implementazione portatile del formato Open Container (OCF) che fornisce runtime contenitore. CVE-2019-5736 Dettagli tecnici La falla di sicurezza potenzialmente…

NOTIZIA

Gli hacker possono sfruttare Systemd-Journald Via CVE-2.018-18.865, CVE-2.018-16.866

Il servizio di systemd-journald è stato trovato per essere colpiti da due vulnerabilità pericolose che vengono monitorati in CVE-2.018-16.865 e CVE-2018-16866 avvisi. Da loro sfruttamento, criminali informatici possono manipolare la memoria e prendere il controllo delle macchine. Al giorno d'oggi sytemd-journald…

NOTIZIA

Ubuntu 18.04 LTS Gli utenti dovrebbero aggiornare immediatamente alle Patch 11 Difetti

Canonical ha recentemente pubblicato un importante aggiornamento di sicurezza del kernel Linux per Ubuntu 18.04 È (Bionic Beaver) serie sistema operativo. L'aggiornamento risolve undici vulnerabilità di sicurezza che sono stati scoperti dai ricercatori di sicurezza indipendenti. In altre parole, il 4.15.0-44.47 kernel contiene 11…

NOTIZIA

CVE-2019-3462: Linux APT Package Manager può essere violato in remoto Grazie alla falla critica

Un difetto pericoloso è stato scoperto nel gestore di pacchetti APT per le distribuzioni Linux che consente agli hacker di hack da remoto computer di destinazione. La questione viene monitorato nella consulenza CVE-2019-3462, che fornisce ulteriori informazioni sulla vulnerabilità. il colpiti…

NOTIZIA

Tre vulnerabilità in systemd-journald Discovered (CVE-2.018-16.864)

Tre vulnerabilità in un componente del sistema sono stati scoperti dai ricercatori della Qualys. Le vulnerabilità sono CVE-2.018-16.864, CVE-2.018-16.865, e CVE-2.018-16.866, e le patch di loro indirizzamento sono già disponibili. Più specificamente, erano stati scoperti in systemd-journald, che è una parte…

Condividi su Facebook Quota
Loading ...
Condividi su Twitter Tweet
Loading ...
Condividi su Google Plus Quota
Loading ...
Condividi su Linkedin Quota
Loading ...
Condividi su Digg Quota
Condividi su Reddit Quota
Loading ...
Condividi su Stumbleupon Quota
Loading ...