Casa > Ciber Noticias > CVE-2019-13450: Peligroso de día cero en el cliente para Mac zoom
CYBER NOTICIAS

CVE-2019-13.450: Peligroso de día cero en el cliente para Mac zoom

Jonathan Leitschuh acaba de informar “una vulnerabilidad en el cliente para Mac zoom" Eso permite "cualquier sitio web malicioso para permitir su cámara sin su permiso". El problema conocido bajo CVE-2019-13450 potencialmente pone en riesgo hasta 750,000 empresas de todo el mundo que utilizar el zoom para llevar a cabo día a día laboral, Dicho patín de guía posterior en un medio.




El CVE-2019-13.450 vulnerabilidad está presente incluso cuando el usuario de Mac ha desinstalado el cliente zoom, por lo que es posible que un atacante remoto para activar la cámara web del dispositivo. ¿Por qué es esto tan amenazante? Debido Zoom es una de las plataformas basadas en la nube más conocidos para vídeo, el intercambio de audio y la pantalla. La plataforma ha sido ampliamente adoptada por las empresas en todo el mundo, ya que permite a los seminarios web, cursos online, reuniones, formación, etc.

Sin embargo, la aplicación cliente de zoom para ordenadores Mac puede permitir a un atacante remoto ejecutar código arbitrario. Cabe señalar que este ataque es posible si se encadena con una vulnerabilidad separada. Los dos vulnerabilidades son los siguientes:

DOS vulnerabilidad - corregido en la versión de cliente 4.4.2 - CVE-2019-13449
Divulgación de información (Cámara web)- sin parches -CVE-2019-13450

Poco dicho, el problema se derivan de la función click-to-join que ha sido diseñado para activarse automáticamente zoom por lo que es posible que los usuarios se unan rápidamente una reunión de vídeo utilizando su navegador web. “Esta vulnerabilidad aprovecha la función de zoom sorprendentemente simple donde sólo se puede enviar a alguien un enlace reunión (por ejemplo https://zoom.us/j/492468757) y cuando abren el vínculo en su navegador su cliente zoom se abre mágicamente en su máquina local,”Explica el investigador.

Como se dijo, la única acción que se necesita es hacer clic en un enlace de invitar. Lo que el investigador descubrió es que la característica mencionada necesita un servidor web local en el sistema de puerto 19421. El puerto recibe comandos a través de HTTPS GET y cualquier sitio web en el navegador del usuario puede interactuar con ella. Este comportamiento es bastante insegura.

¿Cómo puede CVE-2.019-13450 ser explotado contra los usuarios de Mac?

La única cosa que un atacante tendría que hacer es crear una invitación enlace a través de una cuenta en el sitio web del Zoom y incrustarla en un sitio web de terceros como una etiqueta de imagen o por medio de iFrame. A continuación, el atacante tendría que convencer al objetivo de visitar ese sitio en particular.

¿Qué hacer zoom para asegurar sus usuarios? Al parecer,, la empresa no fue eficiente en sus acciones, como es evidente por El post de Leitschuh:

Esta vulnerabilidad fue originalmente divulgada responsable de marzo 26, 2019. Este informe inicial incluía una descripción propuesta de un zoom ‘solución rápida’ podría haber implementado simplemente cambiando su lógica de servidor. Tomó zoom 10 días para confirmar la vulnerabilidad. El primer encuentro real sobre cómo se parcheado la vulnerabilidad se produjo el 11 de junio, 2019, sólo 18 días antes de la finalización del plazo de información pública de 90 días. Durante esta reunión, los detalles de la vulnerabilidad se confirmaron y se discutió solución planificada de Zoom. Sin embargo, Estaba muy fácilmente capaz de detectar y describir derivaciones en su dosis planificada. En este punto, Zoom se quedó con 18 días para resolver la vulnerabilidad. El 24 de junio después de 90 días de espera, el último día antes de la fecha límite de la divulgación pública, Descubrí que Zoom sólo se había aplicado la solución de ‘solución rápida’ se propuso inicialmente.

Relacionado: [wplinkpreview url =”https://sensorstechforum.com/osx-linker-malware-gatekeeper-vulnerability/”] OSX / enlazador malware aprovecha la vulnerabilidad conocida Gatekeeper

Como se ha señalado por el investigador, la vulnerabilidad es definitivamente una falla de día cero, que no ha sido fijado en el período de divulgación de 90 días, que es el “estándar de la industria”. Esto deja más de 4 millones de usuarios de zoom en Mac vulnerables al grave error de privacidad.

Sin embargo, los usuarios todavía pueden abordar la cuestión a sí mismos mediante la desactivación de la capacidad de zoom para encender la cámara web al unirse a una reunión. También hay un comando de terminal que puede ser utilizado:

# Por tan sólo su cuenta local

defaults write ~ / Library / Preferences / us.zoom.config.plist ZDisableVideo 1

# Para todos los usuarios de la máquina

por defecto sudo escriben /Library/Preferences/us.zoom.config.plist ZDisableVideo 1

Milena Dimitrova

Un escritor inspirado y administrador de contenido que ha estado con SensorsTechForum desde que comenzó el proyecto.. Un profesional con 10+ años de experiencia en la creación de contenido atractivo. Centrado en la privacidad de los usuarios y el desarrollo de malware, ella cree firmemente en un mundo donde la seguridad cibernética juega un papel central. Si el sentido común no tiene sentido, ella estará allí para tomar notas. Esas notas pueden convertirse más tarde en artículos! Siga Milena @Milenyim

Más Mensajes

Sígueme:
Gorjeo

Dejar un comentario

Su dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Compartir en Facebook Compartir
Cargando ...
Compartir en Twitter Pío
Cargando ...
Compartir en Google Plus Compartir
Cargando ...
Compartir en Linkedin Compartir
Cargando ...
Compartir en Digg Compartir
Compartir en Reddit Compartir
Cargando ...
Compartir en Stumbleupon Compartir
Cargando ...